tändspole

Allt som har med elektronik att göra.
Henrik Larsen
Inlägg: 62
Blev medlem: 26 maj 2006 kl. 12:44
Ort: Härryda

tändspole

Inlägg av Henrik Larsen »

Hej!

Är det någon därute som kör med biltemas torra högeffekts tändspole??
Jag köpte en sån för typ en vecka sen. Bilen gick aldrig bra, och när jag försökte starta den idag, så hade spolen smält.... Någon som har en bra förklaring på varför det inte funkar?

Mvh Henrik
Austin Mini 1000, 1975
happy birthday mini (34 av 200)
Audi A6 2,4 v6 quattro

Användarvisningsbild
Crona
Inlägg: 1173
Blev medlem: 20 november 2005 kl. 23:58
Ort: Svedala
Kontakt:

Re: tändspole

Inlägg av Crona »

Hur/var har den smält?
Har du monterat förkopplingsmotstånd?
Nu vet jag inte vilken typ av spole du monterat men normalt så är en högeffekt tändspole på 9 volt och kopplas in via ett motstånd så spänningen sänks till 9-9,5 volt.
Vid start så kopplar man förbi motståndet och spolen får batterispänning = kraftigare gnista vilket med lite god vilja kan kallas högeffekt :roll:

Men om man kopplar denna typ av spole utan förkopplingsmotstånd så blir den kortlivad :wink:

//Thomas
Ropa inte hej för tidigt, ljuset i tunneln kan vara ett tåg!
minimoke.se
Min Blogg
Mitt fotoalbum

Henrik Larsen
Inlägg: 62
Blev medlem: 26 maj 2006 kl. 12:44
Ort: Härryda

Re: tändspole

Inlägg av Henrik Larsen »

Jaha, där har vi svaret:-) tackar!
Austin Mini 1000, 1975
happy birthday mini (34 av 200)
Audi A6 2,4 v6 quattro

Användarvisningsbild
Hylsan
Administratör
Inlägg: 2018
Blev medlem: 26 juni 2005 kl. 09:50
Ort: Hässleholm

Re: tändspole

Inlägg av Hylsan »

intressant lärdom, hade också tänkt prova denna variant då den är liten och nim i en koja.

Du verkar skeptisk Thomas, tror du att de är sämre än gamla hederliga tändspolar?
Tomas Hylander - *admin*
Leyland Mini1000 '78 - "Blåmesen"
Mini -72 - "The Phantom"

Användarvisningsbild
Crona
Inlägg: 1173
Blev medlem: 20 november 2005 kl. 23:58
Ort: Svedala
Kontakt:

Re: tändspole

Inlägg av Crona »

Hylsan skrev:Du verkar skeptisk Thomas, tror du att de är sämre än gamla hederliga tändspolar?
Jo man trixar med orden och självklart lämnar en tändspole som är byggd för 9 volt en kraftigare gnista när man ger den 12 volt :roll:

Detta var något man kom på i början på 80-talet, när man skall starta en motor kall speciellt på vintern så dippar batterispänningen ner till 9-10 volt och då tändspolen är gjord för att arbeta med 12-14 volt så blir gnistan betydligt svagare och detta när den behövs som bäst.

Då montera man 9 volts tändspolar och ett förkopplingsmotstånd, vid normal drift så går 15 spänningen genom förkopplingsmotståndet till 15 på spolen och spänningen sänks till runt 9-10 volt.
Men man kopplar även en ledning direkt på spolens anslutning 15 och klämma 50 på startsolenoiden så när startmotorn aktiveras så får spolen batterispänning på 15 ingången vilket i grunden betyder överspänning men det spelar ingen roll under den korta tid detta sker.

Vad som är viktigt och vad som i mina ögon avgör om det är en högeffekt spole eller inte är sekundärspänningen (tändspänningen) det är denna som skall vara så hög som möjligt det andra är bara trams och fyller enbart en funktion vid start.

På din fråga om originalspolen är bättre eller sämre.

Oss i mellan :wink: så är allt som kan köpas idag bättre än en gammal Lucas spole från 60 talet tror den har en tändspänning på 8-10kV medan en häftig spole idag har 30-40kV
Men oavsett så med en frisk original motor så räcker dedär 8-10.000 volten bra så självklart har jag valt att behålla original Lucas spole :mrgreen:

Men pratar vi racing eller det minst effekthöjning så bör spolen bytas ut till något häftigare men om det skall vara med eller utan förkopplingsmotstånd är av mindre betydelse det viktigaste är som sagt sekundärspänningen och att den kopplas rätt.

//Thomas
Ropa inte hej för tidigt, ljuset i tunneln kan vara ett tåg!
minimoke.se
Min Blogg
Mitt fotoalbum

Användarvisningsbild
almgren.t
Inlägg: 12
Blev medlem: 23 april 2022 kl. 17:11

Re: tändspole

Inlägg av almgren.t »

Hej koje-fantaster!

Jag råkade glömma tändningen påslagen på min Mini -74 med 1275 motorn i, och efter en stund luktade det bränt och tändsplolen hade spytt ur sig all gele ur sig ned på golvet. Bilen startar likväl. Vad beror det på? Bilen har varit kopplad såhär hela tiden och går bra på alla vis. Är det så det blir när en spole ger sig?

Hmm, beställt en ny modellspecifik spole från Autodoc, men tills den kommer - funkar Biltemas tändspolar på 1275 Motorn?

https://www.biltema.se/bil---mc/bilrese ... LAEALw_wcB

Tacksam för svar/feedback!

//T

minimini
Inlägg: 820
Blev medlem: 15 januari 2008 kl. 00:44
Ort: skåne

Re: tändspole

Inlägg av minimini »

JAJAMENSAN
TURBO ROCKS..
henriks bygg

Användarvisningsbild
almgren.t
Inlägg: 12
Blev medlem: 23 april 2022 kl. 17:11

Re: tändspole

Inlägg av almgren.t »

Tack för svar. En biltema-spole åkte in förra veckan o nu har jag glömt bort att jag beställde en original, det funkar ju hur bra som helst;)

//T

minimini
Inlägg: 820
Blev medlem: 15 januari 2008 kl. 00:44
Ort: skåne

Re: tändspole

Inlägg av minimini »

😁
TURBO ROCKS..
henriks bygg

Skriv svar